<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>PS4 with update 8.00 removes some social features and several fans have not taken it very well | Matzav Review</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://matzavreview.com/xmlrpc.php" />
<meta property="og:image" content="https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-scaled.jpg" /><link rel="icon" type="image/png" href="https://matzavreview.com/wp-content/uploads/2020/01/favi.png"><link rel="amphtml" href="https://matzavreview.com/2020/10/17/ps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well/amp/" /><meta name="generator" content="AMP for WP 1.0.65.1" /><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Matzav Review &raquo; Feed" href="https://matzavreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matzav Review &raquo; Comments Feed" href="https://matzavreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matzav Review &raquo; PS4 with update 8.00 removes some social features and several fans have not taken it very well Comments Feed" href="https://matzavreview.com/2020/10/17/ps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/matzavreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='quads-style-css-css' href='https://matzavreview.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://matzavreview.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://matzavreview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://matzavreview.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://matzavreview.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://matzavreview.com/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://matzavreview.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://matzavreview.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/college/demo_style.css?ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://matzavreview.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css' href='https://matzavreview.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.9' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://matzavreview.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.5.1' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://matzavreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://matzavreview.com/wp-json/wp/v2/posts/83538" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://matzavreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://matzavreview.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Lunch A Palooza &#8211; DARKSiDERS PC GAME' href='https://matzavreview.com/2020/10/17/lunch-a-palooza-darksiders-pc-game/' />
<link rel='next' title='Will Xbox One run Xbox Series X titles with xCloud? Absolutely possible for Phil Spencer' href='https://matzavreview.com/2020/10/17/will-xbox-one-run-xbox-series-x-titles-with-xcloud-absolutely-possible-for-phil-spencer/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/paIDkJ-lJo' />
<link rel="alternate" type="application/json+oembed" href="https://matzavreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatzavreview.com%2F2020%2F10%2F17%2Fps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://matzavreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatzavreview.com%2F2020%2F10%2F17%2Fps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-scaled.jpg" /><meta property="og:title" content='PS4 with update 8.00 removes some social features and several fans have not taken it very well' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='PS4 with update 8.00 removes some social features and several fans have not taken it very well' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-scaled.jpg" /><script type="text/javascript" src="https://matzavreview.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"83e549e5e7","wpRestUrl":"https:\/\/matzavreview.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/matzavreview.com\/wp-admin\/","wpRestNonce":"83e549e5e7","wpRestUrl":"https:\/\/matzavreview.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/matzavreview.com\/#top-menu","name":"News","url":"https:\/\/matzavreview.com\/category\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/matzavreview.com\/#top-menu","name":"Gaming","url":"https:\/\/matzavreview.com\/category\/gaming\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/matzavreview.com\/#top-menu","name":"Entertainment","url":"https:\/\/matzavreview.com\/category\/entertainment\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/matzavreview.com\/#top-menu","name":"Technology","url":"https:\/\/matzavreview.com\/category\/technology\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/matzavreview.com\/#top-menu","name":"Reviews","url":"https:\/\/matzavreview.com\/category\/reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/matzavreview.com\/#top-menu","name":"Mobile","url":"https:\/\/matzavreview.com\/category\/mobile\/"}]}]
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="PS4 with update 8.00 removes some social features and several fans have not taken it very well" />
<meta property="og:url" content="https://matzavreview.com/2020/10/17/ps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well/" />
<meta property="og:description" content="This week, Sony released a new system update for the PlayStation 4, which contained numerous features and improvements. Unfortunately, as much new has been given, a lot has also been taken: the upd…" />
<meta property="article:published_time" content="2020-10-17T10:58:34+00:00" />
<meta property="article:modified_time" content="2020-10-17T10:58:34+00:00" />
<meta property="og:site_name" content="Matzav Review" />
<meta property="og:image" content="https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1324" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="PS4 with update 8.00 removes some social features and several fans have not taken it very well" />
<meta name="twitter:image" content="https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>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</script>

<style>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</style>
<meta name="google-site-verification" content="yaf3iOlFFsguQd-jQgx6F_H9oWt7KXiM_N_cJDFiKW4" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134640902-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134640902-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://matzavreview.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://matzavreview.com/category/technology/",
                    "name": "Technology"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://matzavreview.com/2020/10/17/ps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well/",
                    "name": "PS4 with update 8.00 removes some social features and several fans have..."                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #295fcc;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #295fcc;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #295fcc;
                }
                .tdm-btn-style1 {
					background-color: #295fcc;
				}
				.tdm-btn-style2:before {
				    border-color: #295fcc;
				}
				.tdm-btn-style2 {
				    color: #295fcc;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #295fcc;
                    -moz-box-shadow: 0 2px 16px #295fcc;
                    box-shadow: 0 2px 16px #295fcc;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #295fcc;
                    -moz-box-shadow: 0 4px 26px #295fcc;
                    box-shadow: 0 4px 26px #295fcc;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-83538 single-format-standard ps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well global-block-template-1 td-college td-boxed-layout">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Matzav-Review-406142709974298/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/matzavreviews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-upper-menu-container"><ul id="menu-upper-menu" class="td-mobile-main-menu"><li id="menu-item-4404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-4404"><a href="https://matzavreview.com/category/news/">News</a></li>
<li id="menu-item-4401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4401"><a href="https://matzavreview.com/category/gaming/">Gaming<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-4530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a href="https://matzavreview.com/category/guide/">Guide</a></li>
</ul>
</li>
<li id="menu-item-39084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39084"><a href="https://matzavreview.com/category/celebrities/">Celebrities</a></li>
<li id="menu-item-70310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70310"><a href="https://matzavreview.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-4399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4399"><a href="https://matzavreview.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-4403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4403"><a href="https://matzavreview.com/category/mobile/">Mobile</a></li>
<li id="menu-item-4405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4405"><a href="https://matzavreview.com/category/reviews/">Reviews</a></li>
<li id="menu-item-4406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4406"><a href="https://matzavreview.com/category/technology/">Technology</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://matzavreview.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-7 ">
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://matzavreview.com/">
<img src="https://matzavreview.com/wp-content/uploads/2019/06/matzav-logo.png" alt="" />
<span class="td-visual-hidden">Matzav Review</span>
</a>
</div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://matzavreview.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://matzavreview.com/">
<img src="https://matzavreview.com/wp-content/uploads/2019/06/matzav-logo-mobile.png" alt="" />
</a>
<a class="td-header-logo td-sticky-header" href="https://matzavreview.com/">
<img src="https://matzavreview.com/wp-content/uploads/2019/06/matzav-logo.png" alt="" />
</a>
</div>
<div class="menu-upper-menu-container"><ul id="menu-upper-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-4404"><a href="https://matzavreview.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4401"><a href="https://matzavreview.com/category/gaming/">Gaming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4530"><a href="https://matzavreview.com/category/guide/">Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39084"><a href="https://matzavreview.com/category/celebrities/">Celebrities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70310"><a href="https://matzavreview.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4399"><a href="https://matzavreview.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4403"><a href="https://matzavreview.com/category/mobile/">Mobile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4405"><a href="https://matzavreview.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4406"><a href="https://matzavreview.com/category/technology/">Technology</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5f8adb1a045b3_rand td_block_template_1 ">
<style>
/* custom css */
.td_uid_1_5f8adb1a045b3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5f8adb1a045b3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5677985950896607" data-ad-slot="6686299525"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5677985950896607" data-ad-slot="6686299525"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5677985950896607" data-ad-slot="6686299525"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5677985950896607" data-ad-slot="6686299525"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://matzavreview.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Technology" class="entry-crumb" href="https://matzavreview.com/category/technology/">Technology</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">PS4 with update 8.00 removes some social features and several fans have...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-83538" class="post-83538 post type-post status-publish format-standard has-post-thumbnail category-technology" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://matzavreview.com/category/technology/">Technology</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">PS4 with update 8.00 removes some social features and several fans have not taken it very well</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://matzavreview.com/author/amanda/">Amanda</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-17T10:58:34+00:00">October 17, 2020</time></span> <div class="td-post-comments"><a href="https://matzavreview.com/2020/10/17/ps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-83538">19</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmatzavreview.com%2F2020%2F10%2F17%2Fps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PS4+with+update+8.00+removes+some+social+features+and+several+fans+have+not+taken+it+very+well&url=https%3A%2F%2Fmatzavreview.com%2F2020%2F10%2F17%2Fps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well%2F&via=Matzav+Review">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=PS4+with+update+8.00+removes+some+social+features+and+several+fans+have+not+taken+it+very+well %0A%0A https://matzavreview.com/2020/10/17/ps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://matzavreview.com/2020/10/17/ps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well/&title=PS4+with+update+8.00+removes+some+social+features+and+several+fans+have+not+taken+it+very+well">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-scaled.jpg" data-caption=""><img width="696" height="360" class="entry-thumb td-modal-image" src="https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-696x360.jpg" srcset="https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-696x360.jpg 696w, https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-300x155.jpg 300w, https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-1024x530.jpg 1024w, https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-768x397.jpg 768w, https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-1536x794.jpg 1536w, https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-2048x1059.jpg 2048w, https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-1068x552.jpg 1068w, https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-812x420.jpg 812w, https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-1920x993.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="gufdhgufdigdhdfuighdjf" /></a></div>


<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5677985950896607" data-ad-slot="6686299525" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><span>This week, </span><strong><span>Sony</span></strong><span> released a new system update for the </span><strong><span>PlayStation 4</span></strong><span>, which contained numerous features and improvements. Unfortunately, as much new has been given, a lot has also been taken: the update has in fact removed some features that have been present for years on PS4 and some fans have not taken it very well.</span></p>
<p><span>These are not features of great importance in general, but it is undeniable that those who made good use of them will miss them: we are talking about the function of creating Events and the possibility of accessing existing Events. Furthermore, the ability to create private communities from the dedicated app has also been removed. However, it is still possible to access and manage the private communities created to date, so all is not lost.</span></p>
<p><span>We do not know why Sony has decided to remove these mainly social functions, as the company has not disclosed any explanations about it. Most likely, those features were being used so little by the community that Sony decided to stop supporting them. Equally plausible is the possibility that these features have been removed in anticipation of the </span><strong><span>PlayStation 5</span></strong><span>, which could introduce, in the future, new renewed social functions.</span></p>
<p><span>The </span><strong><span>PlayStation Store</span></strong><span> has also been renewed and, with the latest update, the possibility of creating a Wish List has also been removed. Here, too, Sony hasn&#8217;t stated the reason for this decision, but the upcoming PS5 launch is at the top of the suspect list.</span></p>

<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5677985950896607" data-ad-slot="6686299525" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><img loading="lazy" class="alignnone size-full wp-image-83539" src="https://matzavreview.com/wp-content/uploads/2020/10/playstation-4-lupdate-8-00-rimuove-alcune-feature-social-e-i-fan-non-lhanno-presa-benissimo-1602924324713.jpg" alt="" width="1908" height="1072" srcset="https://matzavreview.com/wp-content/uploads/2020/10/playstation-4-lupdate-8-00-rimuove-alcune-feature-social-e-i-fan-non-lhanno-presa-benissimo-1602924324713.jpg 1908w, https://matzavreview.com/wp-content/uploads/2020/10/playstation-4-lupdate-8-00-rimuove-alcune-feature-social-e-i-fan-non-lhanno-presa-benissimo-1602924324713-300x169.jpg 300w, https://matzavreview.com/wp-content/uploads/2020/10/playstation-4-lupdate-8-00-rimuove-alcune-feature-social-e-i-fan-non-lhanno-presa-benissimo-1602924324713-1024x575.jpg 1024w, https://matzavreview.com/wp-content/uploads/2020/10/playstation-4-lupdate-8-00-rimuove-alcune-feature-social-e-i-fan-non-lhanno-presa-benissimo-1602924324713-768x431.jpg 768w, https://matzavreview.com/wp-content/uploads/2020/10/playstation-4-lupdate-8-00-rimuove-alcune-feature-social-e-i-fan-non-lhanno-presa-benissimo-1602924324713-1536x863.jpg 1536w, https://matzavreview.com/wp-content/uploads/2020/10/playstation-4-lupdate-8-00-rimuove-alcune-feature-social-e-i-fan-non-lhanno-presa-benissimo-1602924324713-696x391.jpg 696w, https://matzavreview.com/wp-content/uploads/2020/10/playstation-4-lupdate-8-00-rimuove-alcune-feature-social-e-i-fan-non-lhanno-presa-benissimo-1602924324713-1068x600.jpg 1068w, https://matzavreview.com/wp-content/uploads/2020/10/playstation-4-lupdate-8-00-rimuove-alcune-feature-social-e-i-fan-non-lhanno-presa-benissimo-1602924324713-748x420.jpg 748w" sizes="(max-width: 1908px) 100vw, 1908px" /></p>
<p><span>On the web</span><span>, users have mixed feelings about the loss of these functions, between those who used them intensively and will strongly miss them and those who, on the other hand, is neither hot nor cold.</span></p>
<p><span>Which side are you on? Will you miss PS4 communities and events, or do you already have your eyes on PS5 and everything happening on PS4 is now out of your interest?</span>

<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5677985950896607" data-ad-slot="6686299525" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5f8adb1a0aa82_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5f8adb1a0aa82_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5f8adb1a0aa82_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style>
<div id="M403624ScriptRootC777517">
<div id="M403624PreloadC777517">
Loading... </div>
</div>
<script>
        (function () {
        var script = document.createElement('script');
        script.src = "//jsc.mgid.com/m/a/matzavreview.com.777517.js?t=" +  ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : '');
        script.async = true;
        document.body.appendChild(script);
    })();
</script>
</div> </div>
<footer>
 
<div class="td-post-source-tags">
<div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://comicbook.com/gaming/news/ps4-update-8-0-playstation-psn-features/">Comicbook</a></div></div>  </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-padding td-ps-icon-color td-ps-text-color td-post-sharing-style17 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmatzavreview.com%2F2020%2F10%2F17%2Fps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PS4+with+update+8.00+removes+some+social+features+and+several+fans+have+not+taken+it+very+well&url=https%3A%2F%2Fmatzavreview.com%2F2020%2F10%2F17%2Fps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well%2F&via=Matzav+Review">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=PS4+with+update+8.00+removes+some+social+features+and+several+fans+have+not+taken+it+very+well %0A%0A https://matzavreview.com/2020/10/17/ps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://matzavreview.com/2020/10/17/ps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well/&title=PS4+with+update+8.00+removes+some+social+features+and+several+fans+have+not+taken+it+very+well">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://matzavreview.com/2020/10/17/lunch-a-palooza-darksiders-pc-game/">Lunch A Palooza &#8211; DARKSiDERS PC GAME</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://matzavreview.com/2020/10/17/will-xbox-one-run-xbox-series-x-titles-with-xcloud-absolutely-possible-for-phil-spencer/">Will Xbox One run Xbox Series X titles with xCloud? Absolutely possible for Phil Spencer</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://matzavreview.com/author/amanda/">Amanda</a></span></div> <span class="td-page-meta"><meta content="Amanda"></span><meta content="2020-10-17T10:58:34+00:00"><meta itemprop="dateModified" content="2020-10-17T10:58:34+00:00"><meta itemid="https://matzavreview.com/2020/10/17/ps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well/" /><span class="td-page-meta" itemprop="publisher"><span class="td-page-meta" itemprop="logo"><meta itemprop="url" content="https://matzavreview.com/wp-content/uploads/2019/06/matzav-logo.png"></span><meta content="Matzav Review"></span><meta itemprop="headline " content="PS4 with update 8.00 removes some social features and several fans have not taken it very well"><span class="td-page-meta" itemprop="image"><meta itemprop="url" content="https://matzavreview.com/wp-content/uploads/2020/10/gufdhgufdigdhdfuighdjf-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1324"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_3_5f8adb1a0b95c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5f8adb1a0b95c"><script>var block_td_uid_3_5f8adb1a0b95c = new tdBlock();
block_td_uid_3_5f8adb1a0b95c.id = "td_uid_3_5f8adb1a0b95c";
block_td_uid_3_5f8adb1a0b95c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5f8adb1a0b95c_rand","td_column_number":3,"live_filter_cur_post_id":83538,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f8adb1a0b95c_rand","tdc_css_class_style":"td_uid_3_5f8adb1a0b95c_rand_style"}';
block_td_uid_3_5f8adb1a0b95c.td_column_number = "3";
block_td_uid_3_5f8adb1a0b95c.block_type = "td_block_related_posts";
block_td_uid_3_5f8adb1a0b95c.post_count = "3";
block_td_uid_3_5f8adb1a0b95c.found_posts = "125";
block_td_uid_3_5f8adb1a0b95c.header_color = "";
block_td_uid_3_5f8adb1a0b95c.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f8adb1a0b95c.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_3_5f8adb1a0b95c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f8adb1a0f78a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f8adb1a0b95c" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f8adb1a0f793" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f8adb1a0b95c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f8adb1a0b95c class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://matzavreview.com/2020/10/17/will-xbox-one-run-xbox-series-x-titles-with-xcloud-absolutely-possible-for-phil-spencer/" rel="bookmark" class="td-image-wrap" title="Will Xbox One run Xbox Series X titles with xCloud? Absolutely possible for Phil Spencer"><img width="218" height="150" class="entry-thumb" src="https://matzavreview.com/wp-content/uploads/2020/10/1111111111111111111111111111111-218x150.jpg" srcset="https://matzavreview.com/wp-content/uploads/2020/10/1111111111111111111111111111111-218x150.jpg 218w, https://matzavreview.com/wp-content/uploads/2020/10/1111111111111111111111111111111-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Will Xbox One run Xbox Series X titles with xCloud? Absolutely possible for Phil Spencer" /></a></div> <a href="https://matzavreview.com/category/gaming/" class="td-post-category">Gaming</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2020/10/17/will-xbox-one-run-xbox-series-x-titles-with-xcloud-absolutely-possible-for-phil-spencer/" rel="bookmark" title="Will Xbox One run Xbox Series X titles with xCloud? Absolutely possible for Phil Spencer">Will Xbox One run Xbox Series X titles with xCloud? Absolutely possible for Phil Spencer</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://matzavreview.com/2020/10/17/the-elder-scrolls-6-and-bethesda-xbox-exclusive-games-and-no-ps5-phil-spencer-suggests-it/" rel="bookmark" class="td-image-wrap" title="The Elder Scrolls 6 and Bethesda Xbox exclusive games and no PS5? Phil Spencer suggests it"><img width="218" height="150" class="entry-thumb" src="https://matzavreview.com/wp-content/uploads/2020/10/urtyjf-hhjtrjhjthrthjirui-218x150.jpg" srcset="https://matzavreview.com/wp-content/uploads/2020/10/urtyjf-hhjtrjhjthrthjirui-218x150.jpg 218w, https://matzavreview.com/wp-content/uploads/2020/10/urtyjf-hhjtrjhjthrthjirui-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Elder Scrolls 6 and Bethesda Xbox exclusive games and no PS5? Phil Spencer suggests it" /></a></div> <a href="https://matzavreview.com/category/gaming/" class="td-post-category">Gaming</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2020/10/17/the-elder-scrolls-6-and-bethesda-xbox-exclusive-games-and-no-ps5-phil-spencer-suggests-it/" rel="bookmark" title="The Elder Scrolls 6 and Bethesda Xbox exclusive games and no PS5? Phil Spencer suggests it">The Elder Scrolls 6 and Bethesda Xbox exclusive games and no PS5? Phil Spencer suggests it</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://matzavreview.com/2020/10/17/xbox-series-x-s-and-xbox-one-support-cross-gen-will-now-be-evaluated-on-a-case-by-case-basis/" rel="bookmark" class="td-image-wrap" title="Xbox Series X / S and Xbox One support, cross-gen will now be evaluated on a case-by-case basis"><img width="218" height="150" class="entry-thumb" src="https://matzavreview.com/wp-content/uploads/2020/10/jdfhiojgfiohjgih-218x150.jpg" srcset="https://matzavreview.com/wp-content/uploads/2020/10/jdfhiojgfiohjgih-218x150.jpg 218w, https://matzavreview.com/wp-content/uploads/2020/10/jdfhiojgfiohjgih-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Xbox Series X / S and Xbox One support, cross-gen will now be evaluated on a case-by-case basis" /></a></div> <a href="https://matzavreview.com/category/gaming/" class="td-post-category">Gaming</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2020/10/17/xbox-series-x-s-and-xbox-one-support-cross-gen-will-now-be-evaluated-on-a-case-by-case-basis/" rel="bookmark" title="Xbox Series X / S and Xbox One support, cross-gen will now be evaluated on a case-by-case basis">Xbox Series X / S and Xbox One support, cross-gen will now be evaluated on a case-by-case basis</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f8adb1a0b95c" data-td_block_id="td_uid_3_5f8adb1a0b95c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5f8adb1a0b95c" data-td_block_id="td_uid_3_5f8adb1a0b95c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/17/ps4-with-update-8-00-removes-some-social-features-and-several-fans-have-not-taken-it-very-well/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://matzavreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83538' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117" /></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5677985950896607" data-ad-slot="4221602499"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5f8adb1a13552_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">14,412</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/406142709974298">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">12,114</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/matzavreviews">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">2,213</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/UCu7_7r6YohRu1hPjKBwpRqQ">Subscribe</a></span></div></div></div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5677985950896607" data-ad-slot="7694188549" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_7_5f8adb1a13c81_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_7_5f8adb1a13c81"><script>var block_td_uid_7_5f8adb1a13c81 = new tdBlock();
block_td_uid_7_5f8adb1a13c81.id = "td_uid_7_5f8adb1a13c81";
block_td_uid_7_5f8adb1a13c81.atts = '{"custom_title":"TRENDING POST","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5f8adb1a13c81_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5f8adb1a13c81_rand","tdc_css_class_style":"td_uid_7_5f8adb1a13c81_rand_style"}';
block_td_uid_7_5f8adb1a13c81.td_column_number = "1";
block_td_uid_7_5f8adb1a13c81.block_type = "td_block_1";
block_td_uid_7_5f8adb1a13c81.post_count = "5";
block_td_uid_7_5f8adb1a13c81.found_posts = "269";
block_td_uid_7_5f8adb1a13c81.header_color = "#";
block_td_uid_7_5f8adb1a13c81.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f8adb1a13c81.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_7_5f8adb1a13c81);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">TRENDING POST</span></h4></div><div id=td_uid_7_5f8adb1a13c81 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://matzavreview.com/2020/10/13/last-evil-v2-0-3-upd-03-08-2020-plaza-pc-game/" rel="bookmark" class="td-image-wrap" title="Last Evil v2.0.3 (upd.03.08.2020) &#8211; PLAZA PC GAME"><img width="324" height="235" class="entry-thumb" src="https://matzavreview.com/wp-content/uploads/2020/10/285296d6724e4f999eb02b4c4bf2ee-324x235.jpg" alt="" title="Last Evil v2.0.3 (upd.03.08.2020) &#8211; PLAZA PC GAME" /></a></div> <a href="https://matzavreview.com/category/gaming/" class="td-post-category">Gaming</a> </div>
<h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2020/10/13/last-evil-v2-0-3-upd-03-08-2020-plaza-pc-game/" rel="bookmark" title="Last Evil v2.0.3 (upd.03.08.2020) &#8211; PLAZA PC GAME">Last Evil v2.0.3 (upd.03.08.2020) &#8211; PLAZA PC GAME</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://matzavreview.com/author/game/">Game</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T03:35:27+00:00">October 13, 2020</time></span> <div class="td-module-comments"><a href="https://matzavreview.com/2020/10/13/last-evil-v2-0-3-upd-03-08-2020-plaza-pc-game/#respond">0</a></div> </div>
<div class="td-excerpt">
Last Evil v2.0.3 (upd.03.08.2020) - PLAZALast Evil — is a card and technique recreation developed by Flametorch for the PC platform. The surroundings in the sport refers to the model... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://matzavreview.com/2020/10/12/krampus-is-home-v1-1-6-plaza-pc-game/" rel="bookmark" class="td-image-wrap" title="Krampus is Home v1.1.6 &#8211; PLAZA PC GAME"><img width="100" height="70" class="entry-thumb" src="https://matzavreview.com/wp-content/uploads/2020/10/4b202603e9ac38a977f3367e401453-100x70.jpg" srcset="https://matzavreview.com/wp-content/uploads/2020/10/4b202603e9ac38a977f3367e401453-100x70.jpg 100w, https://matzavreview.com/wp-content/uploads/2020/10/4b202603e9ac38a977f3367e401453-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Krampus is Home v1.1.6 &#8211; PLAZA PC GAME" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2020/10/12/krampus-is-home-v1-1-6-plaza-pc-game/" rel="bookmark" title="Krampus is Home v1.1.6 &#8211; PLAZA PC GAME">Krampus is Home v1.1.6 &#8211; PLAZA PC GAME</a></h3> <div class="td-module-meta-info">
<a href="https://matzavreview.com/category/gaming/" class="td-post-category">Gaming</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T14:40:32+00:00">October 12, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://matzavreview.com/2020/10/14/smite-will-add-ninja-turtles/" rel="bookmark" class="td-image-wrap" title="Smite will add Ninja Turtles!"><img width="100" height="70" class="entry-thumb" src="https://matzavreview.com/wp-content/uploads/2020/10/dtyrethtryh-100x70.jpg" srcset="https://matzavreview.com/wp-content/uploads/2020/10/dtyrethtryh-100x70.jpg 100w, https://matzavreview.com/wp-content/uploads/2020/10/dtyrethtryh-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Smite will add Ninja Turtles!" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2020/10/14/smite-will-add-ninja-turtles/" rel="bookmark" title="Smite will add Ninja Turtles!">Smite will add Ninja Turtles!</a></h3> <div class="td-module-meta-info">
<a href="https://matzavreview.com/category/entertainment/" class="td-post-category">Entertainment</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-14T10:37:43+00:00">October 14, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://matzavreview.com/2020/10/14/freeman-guerrilla-warfare-v1-4-02-07-2020-codex-pc-game/" rel="bookmark" class="td-image-wrap" title="Freeman Guerrilla Warfare v1.4 (02.07.2020) &#8211; CODEX PC GAME"><img width="100" height="70" class="entry-thumb" src="https://matzavreview.com/wp-content/uploads/2020/10/a275a8f41cca76f3f3723d7431e549-100x70.jpg" srcset="https://matzavreview.com/wp-content/uploads/2020/10/a275a8f41cca76f3f3723d7431e549-100x70.jpg 100w, https://matzavreview.com/wp-content/uploads/2020/10/a275a8f41cca76f3f3723d7431e549-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Freeman Guerrilla Warfare v1.4 (02.07.2020) &#8211; CODEX PC GAME" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2020/10/14/freeman-guerrilla-warfare-v1-4-02-07-2020-codex-pc-game/" rel="bookmark" title="Freeman Guerrilla Warfare v1.4 (02.07.2020) &#8211; CODEX PC GAME">Freeman Guerrilla Warfare v1.4 (02.07.2020) &#8211; CODEX PC GAME</a></h3> <div class="td-module-meta-info">
<a href="https://matzavreview.com/category/gaming/" class="td-post-category">Gaming</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-14T19:54:43+00:00">October 14, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://matzavreview.com/2020/10/12/superhot-mind-control-delete-v1-0-2-codex-pc-game/" rel="bookmark" class="td-image-wrap" title="Superhot Mind Control Delete v1.0.2 &#8211; CODEX PC GAME"><img width="100" height="70" class="entry-thumb" src="https://matzavreview.com/wp-content/uploads/2020/10/5648d016b9ad5ae54f89e62cb1ec68-100x70.jpg" srcset="https://matzavreview.com/wp-content/uploads/2020/10/5648d016b9ad5ae54f89e62cb1ec68-100x70.jpg 100w, https://matzavreview.com/wp-content/uploads/2020/10/5648d016b9ad5ae54f89e62cb1ec68-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Superhot Mind Control Delete v1.0.2 &#8211; CODEX PC GAME" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2020/10/12/superhot-mind-control-delete-v1-0-2-codex-pc-game/" rel="bookmark" title="Superhot Mind Control Delete v1.0.2 &#8211; CODEX PC GAME">Superhot Mind Control Delete v1.0.2 &#8211; CODEX PC GAME</a></h3> <div class="td-module-meta-info">
<a href="https://matzavreview.com/category/gaming/" class="td-post-category">Gaming</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T08:59:29+00:00">October 12, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://matzavreview.com/"><img src="https://matzavreview.com/wp-content/uploads/2019/06/matzav-logo-footer.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Matzav Review is an online Latest news portal started as a true effort to provide the users with unbiased and well-suited information on the latest and trending news.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#4e2d21203a2f2d3a0e232f3a342f383c2b38272b39602d2123"><span class="__cf_email__" data-cfemail="15767a7b61747661557874616f74636770637c70623b767a78">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Matzav-Review-406142709974298/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/matzavreviews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-4395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-4395"><a href="https://matzavreview.com/about-us/">About Us</a></li>
<li id="menu-item-4394" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4394"><a href="https://matzavreview.com/our-staff/">Our Staff</a></li>
<li id="menu-item-4398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-4398"><a href="https://matzavreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-80115" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80115"><a href="https://matzavreview.com/dmca-policy/">DMCA Policy</a></li>
<li id="menu-item-4396" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4396"><a href="https://matzavreview.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2019 Matzav Review - All Rights Reserved. </div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
 <div class="td-module-thumb"><a href="https://matzavreview.com/2020/10/17/will-xbox-one-run-xbox-series-x-titles-with-xcloud-absolutely-possible-for-phil-spencer/" rel="bookmark" class="td-image-wrap" title="Will Xbox One run Xbox Series X titles with xCloud? Absolutely possible for Phil Spencer"><img width="324" height="160" class="entry-thumb" src="https://matzavreview.com/wp-content/uploads/2020/10/1111111111111111111111111111111-324x160.jpg" srcset="https://matzavreview.com/wp-content/uploads/2020/10/1111111111111111111111111111111-324x160.jpg 324w, https://matzavreview.com/wp-content/uploads/2020/10/1111111111111111111111111111111-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Will Xbox One run Xbox Series X titles with xCloud? Absolutely possible for Phil Spencer" /></a></div> <a href="https://matzavreview.com/category/gaming/" class="td-post-category">Gaming</a> </div>
<h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2020/10/17/will-xbox-one-run-xbox-series-x-titles-with-xcloud-absolutely-possible-for-phil-spencer/" rel="bookmark" title="Will Xbox One run Xbox Series X titles with xCloud? Absolutely possible for Phil Spencer">Will Xbox One run Xbox Series X titles with xCloud? Absolutely...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://matzavreview.com/author/amanda/">Amanda</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-17T10:59:40+00:00">October 17, 2020</time></span> <div class="td-module-comments"><a href="https://matzavreview.com/2020/10/17/will-xbox-one-run-xbox-series-x-titles-with-xcloud-absolutely-possible-for-phil-spencer/#respond">0</a></div> </div>
</div>
</div>
</div>

<script type='text/javascript' src='https://matzavreview.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/matzavreview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://matzavreview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://matzavreview.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://matzavreview.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://matzavreview.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/matzavreview.com\/wp-json\/","fifu_nonce":"83e549e5e7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://matzavreview.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.3.8' id='fifu-image-js-js'></script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://matzavreview.com/wp-content/uploads/2019/06/bg.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'158400993',post:'83538',tz:'0',srv:'matzavreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '158400993', '83538' ]);
</script>
</body>
</html>