<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>MAINTENANCE.  &#8220;Cycling must contribute to France&#8217;s number of medals&#8221; for Florian Rousseau, new director of the discipline&#8217;s Olympic program | Matzav Review</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://matzavreview.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://matzavreview.com/2021/11/04/maintenance-cycling-must-contribute-to-frances-number-of-medals-for-florian-rousseau-new-director-of-the-disciplines-olympic-program/amp/" /><meta name="generator" content="AMP for WP 1.0.77.29"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Matzav Review &raquo; Feed" href="https://matzavreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matzav Review &raquo; Comments Feed" href="https://matzavreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matzav Review &raquo; MAINTENANCE.  &#8220;Cycling must contribute to France&#8217;s number of medals&#8221; for Florian Rousseau, new director of the discipline&#8217;s Olympic program Comments Feed" href="https://matzavreview.com/2021/11/04/maintenance-cycling-must-contribute-to-frances-number-of-medals-for-florian-rousseau-new-director-of-the-disciplines-olympic-program/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/matzavreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://matzavreview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://matzavreview.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://matzavreview.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://matzavreview.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://matzavreview.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://matzavreview.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://matzavreview.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%7CHeebo%3A500%2C400%7COpen+Sans%3A700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://matzavreview.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://matzavreview.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://matzavreview.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://matzavreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://matzavreview.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://matzavreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://matzavreview.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8.1' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://matzavreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://matzavreview.com/wp-json/wp/v2/posts/88049" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://matzavreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://matzavreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://matzavreview.com/?p=88049' />
<link rel="alternate" type="application/json+oembed" href="https://matzavreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatzavreview.com%2F2021%2F11%2F04%2Fmaintenance-cycling-must-contribute-to-frances-number-of-medals-for-florian-rousseau-new-director-of-the-disciplines-olympic-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://matzavreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmatzavreview.com%2F2021%2F11%2F04%2Fmaintenance-cycling-must-contribute-to-frances-number-of-medals-for-florian-rousseau-new-director-of-the-disciplines-olympic-program%2F&#038;format=xml" />
<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a127cc87da","wpRestUrl":"https:\/\/matzavreview.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/matzavreview.com\/wp-admin\/","wpRestNonce":"a127cc87da","wpRestUrl":"https:\/\/matzavreview.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/matzavreview.com\/wp-admin\/","wpRestNonce":"a127cc87da","wpRestUrl":"https:\/\/matzavreview.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":88049};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9870699783340612"
     crossorigin="anonymous"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134640902-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134640902-1');
</script>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-88049 single-format-standard maintenance-cycling-must-contribute-to-frances-number-of-medals-for-florian-rousseau-new-director-of-the-disciplines-olympic-program global-block-template-1 td-black-pro tdb_template_101 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-106"><a href="https://matzavreview.com/">Home</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a href="#">Entertainment</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="#">Tech</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110"><a href="#">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="#">Business</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a href="#">Health</a></li>
<li id="menu-item-492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="#">World</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://matzavreview.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:22% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_7 .tdb-logo-a,
                .tdi_7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #777777;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_7 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-weight:500 !important;;
                }.tdi_7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;;
                }.tdi_7 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:10px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://matzavreview.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://matzavreview.com/wp-content/uploads/2021/06/matzav-logo-footer.png" alt="Logo"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Black</span><span class="tdb-logo-text-tagline">version PRO</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
padding-left:14px !important;
width:78% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_10 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10"  style=" z-index: 999;">
<style>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</style><div id=tdi_10 class="td_block_inner td-fix-index"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-106"><a href="https://matzavreview.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a href="#"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="#"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110"><a href="#"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="#"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a href="#"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="#"><div class="tdb-menu-item-text">World</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_11" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_12  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12,
                .tdi_12 .tdc-columns{
                    min-height: 0;
                }.tdi_12,
				.tdi_12 .tdc-columns{
				    display: block;
				}.tdi_12 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_14  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14{
                    vertical-align: baseline;
                }.tdi_14 > .wpb_wrapper,
				.tdi_14 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_14 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_14 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_16  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_16{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_17" class="tdc-zone"><div class="tdc_zone tdi_18  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19" class="tdc-row"><div class="vc_row tdi_20  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20,
                .tdi_20 .tdc-columns{
                    min-height: 0;
                }.tdi_20,
				.tdi_20 .tdc-columns{
				    display: block;
				}.tdi_20 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_23" class="tdc-zone"><div class="tdc_zone tdi_24  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_24{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24{
margin-bottom:70px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24{
margin-bottom:40px !important;
}
}

</style><div id="tdi_25" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_26  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_26,
                .tdi_26 .tdc-columns{
                    min-height: 0;
                }.tdi_26,
				.tdi_26 .tdc-columns{
				    display: block;
				}.tdi_26 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_26 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_26 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_26.tdc-row-content-vert-center,
                    .tdi_26.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_26.tdc-row-content-vert-bottom,
                    .tdi_26.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_26.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_26.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26{
padding-right:10px !important;
padding-left:10px !important;
}
}

</style><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29" >
<style>
/* custom css */
.tdi_29 .tdb-logo-a,
                .tdi_29 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_29 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_29 .tdb-logo-text-title{
                    display: block;
                }.tdi_29 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://matzavreview.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://matzavreview.com/wp-content/uploads/2021/06/matzav-logo-footer.png" alt="Logo"  title=""  /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31{
width:60% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_32 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_32 .tdb-menu > li.current-menu-item > a,
				.tdi_32 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_32 .tdb-menu > li.current-category-ancestor > a,
				.tdi_32 .tdb-menu > li:hover > a,
				.tdi_32 .tdb-menu > li.tdb-hover > a,
				.tdi_32 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffa301;
				}.tdi_32 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_32 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffa301;
				}.tdi_32 .tdb-menu > li > a:after,
				.tdi_32 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_32 .tdb-menu > li.current-menu-item > a:after,
				.tdi_32 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_32 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_32 .tdb-menu > li:hover > a:after,
				.tdi_32 .tdb-menu > li.tdb-hover > a:after,
				.tdi_32 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_32 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_32 .td-pulldown-filter-list li:hover a{
					color: #ffa301;
				}.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #ffa301;
				}
</style><div id=tdi_32 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-td-demo-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-106"><a href="https://matzavreview.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-109"><a href="#"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_33 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_33 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/germinal-on-france-2-who-were-the-actors-in-claude-berris-film/" rel="bookmark" class="td-image-wrap " title="&#8220;Germinal&#8221; on France 2: who were the actors in Claude Berri&#8217;s film?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/6181612f240000f864508d48-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/germinal-on-france-2-who-were-the-actors-in-claude-berris-film/" rel="bookmark" title="&#8220;Germinal&#8221; on France 2: who were the actors in Claude Berri&#8217;s film?">&#8220;Germinal&#8221; on France 2: who were the actors in Claude Berri&#8217;s film?</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/entertainment/" class="td-post-category">Entertainment</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:26:27+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/squid-game-netflix-rides-the-wave-adds-three-creator-films/" rel="bookmark" class="td-image-wrap " title="Squid Game: Netflix Rides the Wave, Adds Three Creator Films" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/1635962264-4238-card-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/squid-game-netflix-rides-the-wave-adds-three-creator-films/" rel="bookmark" title="Squid Game: Netflix Rides the Wave, Adds Three Creator Films">Squid Game: Netflix Rides the Wave, Adds Three Creator Films</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/entertainment/" class="td-post-category">Entertainment</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:15:20+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/the-series-and-films-not-to-be-missed-in-november-2021/" rel="bookmark" class="td-image-wrap " title="the series and films not to be missed in November 2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/batman-superman-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/the-series-and-films-not-to-be-missed-in-november-2021/" rel="bookmark" title="the series and films not to be missed in November 2021">the series and films not to be missed in November 2021</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/entertainment/" class="td-post-category">Entertainment</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:04:19+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/will-morbius-prepare-for-blades-return-and-bring-vampires-into-the-mcu/" rel="bookmark" class="td-image-wrap " title="Will Morbius prepare for Blade&#8217;s return and bring vampires into the MCU?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/morbius-photo-jared-leto-1402809-large-324x364.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/will-morbius-prepare-for-blades-return-and-bring-vampires-into-the-mcu/" rel="bookmark" title="Will Morbius prepare for Blade&#8217;s return and bring vampires into the MCU?">Will Morbius prepare for Blade&#8217;s return and bring vampires into the MCU?</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/entertainment/" class="td-post-category">Entertainment</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T03:53:26+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_33" data-td_block_id="tdi_33"><i class="td-next-prev-icon td-icon-left-arrow"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_33" data-td_block_id="tdi_33"><i class="td-next-prev-icon td-icon-right-arrow"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-107"><a href="#"><div class="tdb-menu-item-text">Tech</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_34 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_34" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_34 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/a-new-trailer-for-call-of-duty-vanguard-and-game-requirements/" rel="bookmark" class="td-image-wrap " title="A New Trailer For Call Of Duty: Vanguard, And Game Requirements" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/maxresdefault-4-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/a-new-trailer-for-call-of-duty-vanguard-and-game-requirements/" rel="bookmark" title="A New Trailer For Call Of Duty: Vanguard, And Game Requirements">A New Trailer For Call Of Duty: Vanguard, And Game Requirements</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/technology/" class="td-post-category">Technology</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T00:53:24+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/the-discoverable-italian-bodybuilder-by-novitec/" rel="bookmark" class="td-image-wrap " title="the discoverable Italian bodybuilder by Novitec" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/1200-L-ferrari-f8-tributo-spider-n-largo-la-dcouvrable-italienne-bodybuilde-par-novitec-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/the-discoverable-italian-bodybuilder-by-novitec/" rel="bookmark" title="the discoverable Italian bodybuilder by Novitec">the discoverable Italian bodybuilder by Novitec</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/technology/" class="td-post-category">Technology</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T00:42:30+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/firefox-94-is-available-and-gains-in-optimization-and-security/" rel="bookmark" class="td-image-wrap " title="Firefox 94 is available, and gains in optimization and security" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/09/b36b21f5f7be5f729aa8c1a74a7d-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/firefox-94-is-available-and-gains-in-optimization-and-security/" rel="bookmark" title="Firefox 94 is available, and gains in optimization and security">Firefox 94 is available, and gains in optimization and security</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/technology/" class="td-post-category">Technology</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T00:31:45+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/googles-best-smart-speaker-is-20/" rel="bookmark" class="td-image-wrap " title="Google&#8217;s best smart speaker is -20%" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/p1088319-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/googles-best-smart-speaker-is-20/" rel="bookmark" title="Google&#8217;s best smart speaker is -20%">Google&#8217;s best smart speaker is -20%</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/technology/" class="td-post-category">Technology</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T00:20:47+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_34" data-td_block_id="tdi_34"><i class="td-next-prev-icon td-icon-left-arrow"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_34" data-td_block_id="tdi_34"><i class="td-next-prev-icon td-icon-right-arrow"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-110"><a href="#"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_35 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_35 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/the-jackpot-for-anzin-saint-aubin-a-real-chance-for-hamel/" rel="bookmark" class="td-image-wrap " title="the jackpot for Anzin-Saint-Aubin, a real chance for Hamel" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/B9728869986Z.1_20211103130130_000GVAJ8TJEM.1-0-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/the-jackpot-for-anzin-saint-aubin-a-real-chance-for-hamel/" rel="bookmark" title="the jackpot for Anzin-Saint-Aubin, a real chance for Hamel">the jackpot for Anzin-Saint-Aubin, a real chance for Hamel</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/sports/" class="td-post-category">Sports</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:22:25+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/galthies-temptations-to-challenge-argentina/" rel="bookmark" class="td-image-wrap " title="Galthié&#8217;s temptations to challenge Argentina" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/43ba4d22bf25d79b3d47d4acf68dc96d2e8aa1944232d7556a390a913ee7b73c-324x396.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/galthies-temptations-to-challenge-argentina/" rel="bookmark" title="Galthié&#8217;s temptations to challenge Argentina">Galthié&#8217;s temptations to challenge Argentina</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/sports/" class="td-post-category">Sports</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:11:24+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/world-no-3-tsitsipas-retires-due-to-injury-in-the-second-round/" rel="bookmark" class="td-image-wrap " title="World No. 3 Tsitsipas retires due to injury in the second round" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/phpJpGjGx-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/world-no-3-tsitsipas-retires-due-to-injury-in-the-second-round/" rel="bookmark" title="World No. 3 Tsitsipas retires due to injury in the second round">World No. 3 Tsitsipas retires due to injury in the second round</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/sports/" class="td-post-category">Sports</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:00:21+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/asm-will-present-a-diminished-team-to-face-toulon-in-clermont/" rel="bookmark" class="td-image-wrap " title="ASM will present a diminished team to face Toulon in Clermont" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/bG9jYWw6Ly8vMDAvMDAvMDUvNzUvMjMvMjAwMDAwNTc1MjMxMA-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/asm-will-present-a-diminished-team-to-face-toulon-in-clermont/" rel="bookmark" title="ASM will present a diminished team to face Toulon in Clermont">ASM will present a diminished team to face Toulon in Clermont</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/sports/" class="td-post-category">Sports</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T03:49:26+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_35" data-td_block_id="tdi_35"><i class="td-next-prev-icon td-icon-left-arrow"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_35" data-td_block_id="tdi_35"><i class="td-next-prev-icon td-icon-right-arrow"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-112"><a href="#"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_36 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_36" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_36 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/facebook-instagram-messenger-outage-new-disruptions-on-social-networks/" rel="bookmark" class="td-image-wrap " title="Facebook, Instagram, Messenger outage: new disruptions on social networks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/1635999573_image-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/facebook-instagram-messenger-outage-new-disruptions-on-social-networks/" rel="bookmark" title="Facebook, Instagram, Messenger outage: new disruptions on social networks">Facebook, Instagram, Messenger outage: new disruptions on social networks</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/business/" class="td-post-category">Business</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:19:30+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/polish-on-the-german-limousine/" rel="bookmark" class="td-image-wrap " title="polish on the german limousine" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/1200-L-audi-a8-restyle-2022-coup-de-polish-sur-la-limousine-allemande-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/polish-on-the-german-limousine/" rel="bookmark" title="polish on the german limousine">polish on the german limousine</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/business/" class="td-post-category">Business</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:08:25+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/the-phenomenon-is-growing-the-authorities-are-worried/" rel="bookmark" class="td-image-wrap " title="the phenomenon is growing, the authorities are worried" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/429961-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/the-phenomenon-is-growing-the-authorities-are-worried/" rel="bookmark" title="the phenomenon is growing, the authorities are worried">the phenomenon is growing, the authorities are worried</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/business/" class="td-post-category">Business</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T03:57:30+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/tour-triangle-four-questions-about-the-new-parisian-skyscraper/" rel="bookmark" class="td-image-wrap " title="Tour Triangle: four questions about the new Parisian skyscraper" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/070241265750-web-tete-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/tour-triangle-four-questions-about-the-new-parisian-skyscraper/" rel="bookmark" title="Tour Triangle: four questions about the new Parisian skyscraper">Tour Triangle: four questions about the new Parisian skyscraper</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/business/" class="td-post-category">Business</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T03:46:33+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_36" data-td_block_id="tdi_36"><i class="td-next-prev-icon td-icon-left-arrow"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_36" data-td_block_id="tdi_36"><i class="td-next-prev-icon td-icon-right-arrow"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-108"><a href="#"><div class="tdb-menu-item-text">Health</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_37 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_37 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/the-extent-of-b-streptococcal-mortality-revised-sharply-upwards/" rel="bookmark" class="td-image-wrap " title="The extent of B streptococcal mortality revised sharply upwards" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/61826fc12400008e6e508e55-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/the-extent-of-b-streptococcal-mortality-revised-sharply-upwards/" rel="bookmark" title="The extent of B streptococcal mortality revised sharply upwards">The extent of B streptococcal mortality revised sharply upwards</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/health/" class="td-post-category">Health</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T00:03:22+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/03/a-gene-plays-a-crucial-role-in-the-growth-of-children/" rel="bookmark" class="td-image-wrap " title="A gene plays a crucial role in the growth of children" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/648x360_mere-enfant-illustration-324x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/03/a-gene-plays-a-crucial-role-in-the-growth-of-children/" rel="bookmark" title="A gene plays a crucial role in the growth of children">A gene plays a crucial role in the growth of children</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/health/" class="td-post-category">Health</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-03T23:52:50+00:00" >November 3, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/03/coronavirus-incidence-rates-on-the-rise-in-occitania-but-not-in-gard/" rel="bookmark" class="td-image-wrap " title="CORONAVIRUS Incidence rates on the rise in Occitania, but not in Gard" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/Au-service-reanimation-au-CHU-de-Nimes.-Photo-Romain-CuraObjectifGard-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/03/coronavirus-incidence-rates-on-the-rise-in-occitania-but-not-in-gard/" rel="bookmark" title="CORONAVIRUS Incidence rates on the rise in Occitania, but not in Gard">CORONAVIRUS Incidence rates on the rise in Occitania, but not in Gard</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/health/" class="td-post-category">Health</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-03T22:57:23+00:00" >November 3, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/03/6-points-of-prostate-cancer/" rel="bookmark" class="td-image-wrap " title="6 points of prostate cancer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/so-6182b33266a4bdee3d491f91-ph0-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/03/6-points-of-prostate-cancer/" rel="bookmark" title="6 points of prostate cancer">6 points of prostate cancer</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/health/" class="td-post-category">Health</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-03T21:18:21+00:00" >November 3, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_37" data-td_block_id="tdi_37"><i class="td-next-prev-icon td-icon-left-arrow"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_37" data-td_block_id="tdi_37"><i class="td-next-prev-icon td-icon-right-arrow"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-492"><a href="#"><div class="tdb-menu-item-text">World</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_38 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_38 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/who-gives-green-light-for-one-more-covid-vaccine/" rel="bookmark" class="td-image-wrap " title="WHO gives green light for one more Covid vaccine" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/who-gives-green-light-for-one-more-covid-vaccine/" rel="bookmark" title="WHO gives green light for one more Covid vaccine">WHO gives green light for one more Covid vaccine</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/news/" class="td-post-category">News</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:27:37+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/global-co2-emissions-rebound-to-pre-health-crisis-levels/" rel="bookmark" class="td-image-wrap " title="Global CO2 emissions rebound to pre-health crisis levels" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/5dc8bee_577180779-561556-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/global-co2-emissions-rebound-to-pre-health-crisis-levels/" rel="bookmark" title="Global CO2 emissions rebound to pre-health crisis levels">Global CO2 emissions rebound to pre-health crisis levels</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/news/" class="td-post-category">News</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:16:29+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/new-urban-violence-this-wednesday-evening-in-saint-benoit/" rel="bookmark" class="td-image-wrap " title="New urban violence, this Wednesday evening, in Saint-Benoît" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/6182d76868f03_affrontements-entre-forces-de-l-ordre-et-manifestants-au-port-1820333-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/new-urban-violence-this-wednesday-evening-in-saint-benoit/" rel="bookmark" title="New urban violence, this Wednesday evening, in Saint-Benoît">New urban violence, this Wednesday evening, in Saint-Benoît</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/news/" class="td-post-category">News</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:05:30+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/guantanamo-detainee-details-cia-torture/" rel="bookmark" class="td-image-wrap " title="Guantanamo detainee details CIA torture" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/000_kx3n7-taille1200_61815f070a15a-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/guantanamo-detainee-details-cia-torture/" rel="bookmark" title="Guantanamo detainee details CIA torture">Guantanamo detainee details CIA torture</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://matzavreview.com/category/news/" class="td-post-category">News</a>
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T03:54:32+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon td-icon-left-arrow"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon td-icon-right-arrow"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_43 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_44 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_44 .tdm-social-item i.td-icon-twitter,
				.tdi_44 .tdm-social-item i.td-icon-linkedin,
				.tdi_44 .tdm-social-item i.td-icon-pinterest,
				.tdi_44 .tdm-social-item i.td-icon-blogger,
				.tdi_44 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_44 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_44 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_44 .tdm-social-item i,
				.tds-team-member2 .tdi_44.tds-social1 .tdm-social-item i{
					color: rgba(255,252,252,0.6);
				}.tdi_44 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_44.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_44 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_44 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_44 .tdm-social-item i.td-icon-twitter,
				.tdi_44 .tdm-social-item i.td-icon-linkedin,
				.tdi_44 .tdm-social-item i.td-icon-pinterest,
				.tdi_44 .tdm-social-item i.td-icon-blogger,
				.tdi_44 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_44 .tdm-social-item{
					width: 30px;
					height: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_44 .tdm-social-item i.td-icon-twitter,
				.tdi_44 .tdm-social-item i.td-icon-linkedin,
				.tdi_44 .tdm-social-item i.td-icon-pinterest,
				.tdi_44 .tdm-social-item i.td-icon-blogger,
				.tdi_44 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_44 .tdm-social-item{
					width: 30px;
					height: 30px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_44"><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_45" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_46  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_46,
                .tdi_46 .tdc-columns{
                    min-height: 0;
                }.tdi_46,
				.tdi_46 .tdc-columns{
				    display: block;
				}.tdi_46 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_50  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_50{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_51" class="tdc-zone"><div class="tdc_zone tdi_52  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_52{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_53" class="tdc-row"><div class="vc_row tdi_54  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_54,
                .tdi_54 .tdc-columns{
                    min-height: 0;
                }.tdi_54,
				.tdi_54 .tdc-columns{
				    display: block;
				}.tdi_54 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_56  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 > .wpb_wrapper,
				.tdi_56 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="88049" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-101"
                    class="post-101 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://matzavreview.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_57" class="tdc-zone"><div class="tdc_zone tdi_58  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_58{
                    min-height: 0;
                }
</style><div id="tdi_59" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_60  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60,
                .tdi_60 .tdc-columns{
                    min-height: 0;
                }.tdi_60,
				.tdi_60 .tdc-columns{
				    display: block;
				}.tdi_60 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_60 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_60 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_60 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_60 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_60 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_60 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_60{
margin-bottom:50px !important;
}

.tdi_60 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_60{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_63 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_63" >
<style>

/* inline tdc_css att */

.tdi_63{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_63 .tdb-title-text{
					color: #ffffff;
				
					font-family:Heebo !important;font-size:37px !important;line-height:1.43 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_63 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_63 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_63{
					text-align: left;
				}.tdi_63 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63 .tdb-title-text{
					font-family:Heebo !important;font-size:33px !important;line-height:1.4 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63 .tdb-title-text{
					font-family:Heebo !important;font-size:32px !important;line-height:1.4 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_63 .tdb-title-text{
					font-family:Heebo !important;font-size:28px !important;line-height:1.35 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">MAINTENANCE.  &#8220;Cycling must contribute to France&#8217;s number of medals&#8221; for Florian Rousseau, new director of the discipline&#8217;s Olympic program</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_66  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_66{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66,
				.tdi_66 .tdc-inner-columns{
				    display: block;
				}.tdi_66 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_66.tdc-row-content-vert-center,
                    .tdi_66.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-bottom,
                    .tdi_66.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_66.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_66{
margin-top:22px !important;
}

.tdi_66 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66{
margin-top:17px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66{
margin-top:15px !important;
}
}

</style><div class="vc_column_inner tdi_68  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 .vc_column-inner > .wpb_wrapper,
				.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_69 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_69" >
<style>

/* inline tdc_css att */

.tdi_69{
margin-right:12px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_69 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69{
margin-right:10px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69{
margin-right:10px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_69 .tdb-entry-category{
					padding: 4px 6px;
				
					color: #230e00 !important;
				
					font-size:12px !important;font-weight:700 !important;
				}.tdi_69 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(255,163,1,0.7) !important;
				
					border-color: rgba(255,163,1,0) !important;
				}.tdi_69 .tdb-cat-bg:before{
					background-color: #ffa301;
				}.tdi_69 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_69 .tdb-entry-category:hover .tdb-cat-bg{
					border-color: rgba(255,163,1,0) !important;
				}.tdi_69 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_69 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_69{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69 .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69 .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69 .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://matzavreview.com/category/sports/" ><span class="tdb-cat-bg"></span>Sports</a></div></div><div class="td_block_wrap tdb_single_date tdi_70 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_70" >
<style>

/* inline tdc_css att */

.tdi_70{
margin-bottom:6px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70{
margin-bottom:7px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70{
margin-bottom:7px !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_70{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_70 svg{
                    width: 14px;
                }.tdi_70 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_70 svg,
				.tdi_70 svg *{
					fill: #aaaaaa;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-11-04T03:38:16+00:00">November 4, 2021</time></div></div> <!-- ./block --></div></div></div></div></div></div><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 > .wpb_wrapper,
				.tdi_72 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_72{
display:none !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_73" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_74  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_74,
                .tdi_74 .tdc-columns{
                    min-height: 0;
                }.tdi_74,
				.tdi_74 .tdc-columns{
				    display: block;
				}.tdi_74 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_74 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_74 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_74 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_74 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_74 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_74 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_74{
margin-bottom:80px !important;
}

.tdi_74 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_76  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 > .wpb_wrapper,
				.tdi_76 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_76{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_77 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77" >
<style>

/* inline tdc_css att */

.tdi_77{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_bg_featured_image{
                  margin-bottom: 26px;
                  overflow: hidden;
                }.tdb-featured-image-bg{
                  background-color: #f1f1f1;
                  background-position: center center;
                }.tdi_77 .tdb-featured-image-bg{
                    background: url('https://matzavreview.com/wp-content/uploads/2021/11/phphdrJ3v-1068x600.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 450px;
                }.tdi_77:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(0deg,#000000,rgba(0,0,0,0.8) 30%,rgba(0,0,0,0));background: linear-gradient(0deg,#000000,rgba(0,0,0,0.8) 30%,rgba(0,0,0,0));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_77 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_77 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77 .tdb-featured-image-bg{
                    padding-bottom: 360px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_77 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_post_share tdi_78 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78" >
<style>

/* inline tdc_css att */

.tdi_78{
margin-top:-47px !important;
margin-bottom:53px !important;
padding-right:20px !important;
padding-left:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78{
margin-bottom:43px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78{
margin-bottom:33px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_78{
margin-bottom:38px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_78 .td-social-expand-tabs-icon,
				.tdi_78 .td-icon-share{
					color: #888888;
				}.tdi_78 .td-social-share-text .td-social-but-text{
					color: #888888;
				}.tdi_78 .td-social-handler .td-social-but-text:before{
					background-color: #888888;
				}.tdi_78 .td-social-share-text,
				.tdi_78 .td-social-handler{
					background-color: #000000;
				}.tdi_78 .td-social-share-text:after{
					border-color: transparent transparent transparent #000000;
				}.tdi_78 .td-social-handler{
					border-color: #444444;
				}.tdi_78 .td-social-share-text:before{
					border-color: transparent transparent transparent #444444;
				}.tdi_78 .td-social-network .td-social-but-icon i{
					color: #230e00;
				}.tdi_78 .td-social-network .td-social-but-text{
					color: #ffa301;
				}.tdi_78 .td-social-network .td-social-but-text:before{
					background-color: #ffa301;
				}.tdi_78 .td-ps-bg .td-social-network div,
				.tdi_78 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_78 .td-ps-dark-bg .td-social-network div{
					background-color: rgba(255,163,1,0.7);
				}.tdi_78 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(255,163,1,0.7);
				}.tdi_78 .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(255,163,1,0.7);
				}.tdi_78 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_78 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_78 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(255,163,1,0.7);
				}
</style><div id="tdi_78" class="td-post-sharing tdb-block td-ps-border td-ps-border-colored td-ps-icon-bg td-ps-text-color td-post-sharing-style20 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmatzavreview.com%2F2021%2F11%2F04%2Fmaintenance-cycling-must-contribute-to-frances-number-of-medals-for-florian-rousseau-new-director-of-the-disciplines-olympic-program%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=MAINTENANCE.++%E2%80%9CCycling+must+contribute+to+France%E2%80%99s+number+of+medals%E2%80%9D+for+Florian+Rousseau%2C+new+director+of+the+discipline%E2%80%99s+Olympic+program&url=https%3A%2F%2Fmatzavreview.com%2F2021%2F11%2F04%2Fmaintenance-cycling-must-contribute-to-frances-number-of-medals-for-florian-rousseau-new-director-of-the-disciplines-olympic-program%2F&via=Matzav+Review" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://matzavreview.com/2021/11/04/maintenance-cycling-must-contribute-to-frances-number-of-medals-for-florian-rousseau-new-director-of-the-disciplines-olympic-program/&amp;media=https://matzavreview.com/wp-content/uploads/2021/11/phphdrJ3v.jpg&description=MAINTENANCE.++%E2%80%9CCycling+must+contribute+to+France%E2%80%99s+number+of+medals%E2%80%9D+for+Florian+Rousseau%2C+new+director+of+the+discipline%E2%80%99s+Olympic+program" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=MAINTENANCE.++%E2%80%9CCycling+must+contribute+to+France%E2%80%99s+number+of+medals%E2%80%9D+for+Florian+Rousseau%2C+new+director+of+the+discipline%E2%80%99s+Olympic+program %0A%0A https://matzavreview.com/2021/11/04/maintenance-cycling-must-contribute-to-frances-number-of-medals-for-florian-rousseau-new-director-of-the-disciplines-olympic-program/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_78" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_79 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_79" >
<style>

/* inline tdc_css att */

.tdi_79{
margin-top:0px !important;
margin-bottom:40px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79{
margin-bottom:25px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><p><!-- WP QUADS Content Ad Plugin v. 2.0.33 --></p>
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<style>
    #M403624ScriptRootC1188770 {
        min-height: 300px;
    }
</style>
<p><!-- Composite Start --></p>
<div id="M403624ScriptRootC1188770"></div>
<p><script src="https://jsc.mgid.com/m/a/matzavreview.com.1188770.js" async></script><br />
<!-- Composite End -->
</div>
<p></p>
<div>
<p>Gold medalist for the kilometer in Atlanta, in 1996, then champion of team speed and keirin in Sydney, in 2000, Florian Rousseau (47) knows the Olympic Games perfectly.  The former track cyclist was appointed director of Olympic performance at the French Athletics Federation (FFA), before leaving his post at the end of the Tokyo Games.</p>
<p>Wednesday, November 3, here he is back in the world of cycling, since he was officially appointed director of the Olympic program by the Federation.  Joined by <em>franceinfo: sport</em>, Florian Rousseau detailed the contours of his future missions.</p>
<p><strong>Franceinfo: sport: What is your feeling on the announcement of this return to the world of cycling?</strong></p>
<p><strong>Florian Rousseau:</strong> I am very happy and enthusiastic.  We are in a particular context, a little over two and a half years before the Olympic Games in Paris.  I look forward to meeting the athletes and coaches quickly to get to work.  There is a real objective of supporting athletes, to make the 2024 Games a success.</p>
<p><strong>How do these functions resemble those you held at the FFA?</strong></p>
<p>They are identical, with the difference that the missions here are centered on the Olympic program.  Cycling is rich in five Olympic disciplines (road, track, mountain biking, BMX and freestyle), there is much to do on this.  Teams are in place, debriefings have started on certain disciplines.  At the end of the assessments, we will be able to work on very identified and pragmatic points.  We will use that to be more competitive.</p>
<blockquote class="twitter-tweet">
<p lang="fr" dir="ltr">Florian Rousseau is appointed Director of the Olympic Program by the <a href="https://twitter.com/FFCyclisme?ref_src=twsrc%5Etfw" class="ftvi-click" data-click-value="content::link-in-content::article::https://twitter.com/FFCyclisme?ref_src=twsrc%5Etfw">@FFCycling</a> : https://t.co/wqUFfa1BPH <a href="https://t.co/qpX4O2gs0x" class="ftvi-click" data-click-value="content::link-in-content::article::https://t.co/qpX4O2gs0x">pic.twitter.com/qpX4O2gs0x</a></p>
<p>&#8211; FFC (@FFCycling) <a href="https://twitter.com/FFCyclisme/status/1455935755453407233?ref_src=twsrc%5Etfw" class="ftvi-click" data-click-value="content::link-in-content::article::https://twitter.com/FFCyclisme/status/1455935755453407233?ref_src=twsrc%5Etfw">November 3, 2021</a></p></blockquote>
<p><strong>What components of athletics will help you for this new position?</strong></p>
<p>The richness and diversity of specialties.  This is what is very rich in athletics and cycling, unlike sports which have only one or two events. <span>It is a strength and a wealth to have 5 Olympic disciplines. </span>Between mountain biking and the track, it can be the big gap.  In terms of human management and performance, technicians have a lot to contribute on transversal matters. </p>
<p><strong>A goal of six medals had been set before Tokyo.  The results were rather negative with two bronze medals.  Do you think you can raise the bar?</strong></p>
<p><!-- WP QUADS Content Ad Plugin v. 2.0.33 --></p>
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<!-- Composite Start --></p>
<div id="M403624ScriptRootC1188767"></div>
<p><script src="https://jsc.mgid.com/m/a/matzavreview.com.1188767.js" async></script><br />
<!-- Composite End -->
</div>
<p>It must !  We can always ask ourselves questions, but from the moment we engage, we must arrive there whatever the weather.  My scope is high performance.  I want to capitalize on the athletes, some may be on the threshold of high performance.  We will see with the coaches how to make them progress quickly.  Collectively, we must instill this desire to build something for 2024. It is an incredible opportunity, especially since there are athletes with a high potential for medals.</p>
<p><strong>In track cycling, the results of the world championships have been rather positive.  Does it represent a good basis for work?</strong></p>
<p>Athletes are able to win medals at the world championships, so we are not starting from scratch!  These competitions are important, but we will have to materialize with athletes capable of winning medals at the Games.  The European or World Championships in 2022 may represent performance markers, but they are not the only ones.  Other, much more technical indicators will also be put in place.</p>
<blockquote class="twitter-tweet">
<p lang="fr" dir="ltr">HE DID IT !  BENJAMIN THOMAS IS WORLD POINT RACING CHAMPION!</p>
<p>4th career rainbow jersey for the French, winner of his duel with Belgian Kenny de Ketele thanks to an incomparable panache</p>
<p>➡ The Worlds live: https://t.co/hIc9OpER3b <a href="https://t.co/7HPNb43McY" class="ftvi-click" data-click-value="content::link-in-content::article::https://t.co/7HPNb43McY">pic.twitter.com/7HPNb43McY</a></p>
<p>&#8211; francetvsport (@francetvsport) <a href="https://twitter.com/francetvsport/status/1451602813272928262?ref_src=twsrc%5Etfw" class="ftvi-click" data-click-value="content::link-in-content::article::https://twitter.com/francetvsport/status/1451602813272928262?ref_src=twsrc%5Etfw">October 22, 2021</a></p></blockquote>
<p><strong>The President of the Republic has set a target of 80 medals.  Where should cycling fall in this total?</strong></p>
<p>I do not have to comment on the objective set.  Now cycling must contribute to France&#8217;s medal count.  Many disciplines bring back medals, and we want to be a federation that counts for the overall results of the French Olympic team.</p>
<p><strong>Are you going to work with your counterparts from other federations?</strong></p>
<p>Yes of course.  It is important, there is experience and expertise among the other coaches.  We must open up on very specific points, encourage the sharing of experiences between coaches, athletes and managers.  Between federations, we must have mutual aid, competent people can help us find solutions.  We are not competitors. </p>
</div>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script type="didomi/javascript" data-vendor="c:facebookp-jUyJUEY9" defer>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1407895342825011');
        fbq('track', 'PageView');
    </script></p>
<p><!-- WP QUADS Content Ad Plugin v. 2.0.33 --></p>
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<!-- Composite Start --></p>
<div id="M403624ScriptRootC1188771"></div>
<p><script src="https://jsc.mgid.com/m/a/matzavreview.com.1188771.js" async></script><br />
<!-- Composite End -->
</div>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_80 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80" >
<style>

/* inline tdc_css att */

.tdi_80{
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://matzavreview.com/author/amanda/" class="tdb-author-photo" title="Amanda"><img width="96" height="96" src="https://matzavreview.com/wp-content/uploads/2021/06/image-2-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://matzavreview.com/wp-content/uploads/2021/06/image-2-96x96.jpg 96w, https://matzavreview.com/wp-content/uploads/2021/06/image-2-300x300.jpg 300w, https://matzavreview.com/wp-content/uploads/2021/06/image-2.jpg 1024w, https://matzavreview.com/wp-content/uploads/2021/06/image-2-150x150.jpg 150w, https://matzavreview.com/wp-content/uploads/2021/06/image-2-768x768.jpg 768w, https://matzavreview.com/wp-content/uploads/2021/06/image-2-696x696.jpg 696w, https://matzavreview.com/wp-content/uploads/2021/06/image-2-24x24.jpg 24w, https://matzavreview.com/wp-content/uploads/2021/06/image-2-48x48.jpg 48w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="tdb-author-info"><a href="https://matzavreview.com/author/amanda/" class="tdb-author-name">Amanda</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"><a href="Stuart" target="_blank" title="xing" class="tdb-social-item"><i class="td-icon-font td-icon-xing"></i></a></div></div></div></div></div></div><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_83 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83" >
<style>

/* inline tdc_css att */

.tdi_83{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_83{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_83{
margin-bottom:35px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://matzavreview.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><div class="tdb-search-form-placeholder">Search</div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="tdb-search-form-btn-icon td-icon-search"></i></div></form></div></div><div class="vc_row_inner tdi_85  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_85{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_85,
				.tdi_85 .tdc-inner-columns{
				    display: block;
				}.tdi_85 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_85.tdc-row-content-vert-center,
                    .tdi_85.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_85.tdc-row-content-vert-bottom,
                    .tdi_85.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_85.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_85.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_85{
margin-top:-5px !important;
margin-bottom:20px !important;
}

.tdi_85 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85{
margin-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85{
margin-bottom:13px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_87  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_87{
                    vertical-align: baseline;
                }.tdi_87 .vc_column-inner > .wpb_wrapper,
				.tdi_87 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_87 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_88 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88"   >
<style>

/* inline tdc_css att */

.tdi_88{
margin-right:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_88{
margin-right:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88{
margin-right:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_88 i{
				    font-size: 34px;
				    text-align: center;
				
				    width: 34px;
				    height: 34px;
				    line-height: 34px;
				}.tdi_88 i,
				.tdi_88 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_88{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88 i{
				    font-size: 32px;
				    text-align: center;
				
				    width: 32px;
				    height: 32px;
				    line-height: 32px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88 i{
				    font-size: 30px;
				    text-align: center;
				
				    width: 30px;
				    height: 30px;
				    line-height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_88 i{
				    font-size: 33px;
				    text-align: center;
				
				    width: 33px;
				    height: 33px;
				    line-height: 33px;
				}.tdi_88 i,
				.tdi_88 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}
}
</style>
<style>
.tdi_89{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_89:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_89 svg{
				    fill: #666666;
				}.tdi_89 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-contract tdi_89 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_90 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_90" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_90{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .td-element-style{
                  z-index: -1;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_90 .tdm-descr{
                    color: #999999;
                
					font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90 .tdm-descr{
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Latest articles</p></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_91 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_91" >
<style>

/* inline tdc_css att */

.tdi_91{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91{
margin-bottom:35px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_91 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/who-gives-green-light-for-one-more-covid-vaccine/" rel="bookmark" class="td-image-wrap " title="WHO gives green light for one more Covid vaccine" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/who-gives-green-light-for-one-more-covid-vaccine/" rel="bookmark" title="WHO gives green light for one more Covid vaccine">WHO gives green light for one more Covid vaccine</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:27:37+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/germinal-on-france-2-who-were-the-actors-in-claude-berris-film/" rel="bookmark" class="td-image-wrap " title="&#8220;Germinal&#8221; on France 2: who were the actors in Claude Berri&#8217;s film?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/6181612f240000f864508d48-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/germinal-on-france-2-who-were-the-actors-in-claude-berris-film/" rel="bookmark" title="&#8220;Germinal&#8221; on France 2: who were the actors in Claude Berri&#8217;s film?">&#8220;Germinal&#8221; on France 2: who were the actors in Claude Berri&#8217;s film?</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:26:27+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/the-jackpot-for-anzin-saint-aubin-a-real-chance-for-hamel/" rel="bookmark" class="td-image-wrap " title="the jackpot for Anzin-Saint-Aubin, a real chance for Hamel" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/B9728869986Z.1_20211103130130_000GVAJ8TJEM.1-0-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/the-jackpot-for-anzin-saint-aubin-a-real-chance-for-hamel/" rel="bookmark" title="the jackpot for Anzin-Saint-Aubin, a real chance for Hamel">the jackpot for Anzin-Saint-Aubin, a real chance for Hamel</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:22:25+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/facebook-instagram-messenger-outage-new-disruptions-on-social-networks/" rel="bookmark" class="td-image-wrap " title="Facebook, Instagram, Messenger outage: new disruptions on social networks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/1635999573_image-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/facebook-instagram-messenger-outage-new-disruptions-on-social-networks/" rel="bookmark" title="Facebook, Instagram, Messenger outage: new disruptions on social networks">Facebook, Instagram, Messenger outage: new disruptions on social networks</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:19:30+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_92 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_92{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdi_92.td-a-rec{
					text-align: center;
				}.tdi_92 .td-element-style{
					z-index: -1;
				}.tdi_92 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_92 .td-adspot-title{
                    display: block;
                }@media (max-width: 767px) {
                    .tdi_92 .td_spot_img_all {
                        display: none;
                    }
                    .tdi_92 .td-adspot-title {
                        display: block;
                    }
				}
</style><div style="display: inline-block"><a href="#" class="td_spot_img_all"><img src="https://matzavreview.com/wp-content/uploads/2021/06/custom-rec-2.jpg"  alt="spot_img" width="347"  height="277"  /></a><a href="#" class="td_spot_img_mob"><img src="https://matzavreview.com/wp-content/uploads/2021/06/cusstom-rec-2@2x.jpg"  alt="spot_img" width="347"  height="247"  /></a></div></div><div class="td_block_wrap td_block_instagram tdi_93 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_93" >
<style>

/* inline tdc_css att */

.tdi_93{
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_93 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image">
                    <!-- profile img -->
                                            <div class="td-instagram-profile-image-elem" style="background-image: url(https://scontent-ber1-1.cdninstagram.com/v/t51.2885-19/s150x150/247031747_938076396920183_7812414210642740275_n.jpg?_nc_ht=scontent-ber1-1.cdninstagram.com&_nc_ohc=VLqDvlNoGPsAX8EgXW1&edm=ABfd0MgBAAAA&ccb=7-4&oh=a718950cac08899ce1194c19f71071ec&oe=617FDE98&_nc_sid=7bff83)"></div>
                                    </div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/username" target="_blank">@username</a></div>
                    <!-- followers -->
	                                        <div class="td-instagram-followers"><span>229.4k</span> Followers</div>
		                                    <a class="td-instagram-button" href="https://www.instagram.com/username" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-3">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CS4sWVAnNRW" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.180.1440.1440a/s640x640/240088325_568351434204301_1458495980206365019_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=ZHooKW_6zMMAX-QtmG7&edm=ABfd0MgBAAAA&ccb=7-4&oh=41e497736a6d3c81387284449bec2b8f&oe=617F2863&_nc_sid=7bff83"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CRuw2d9n5qo" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/223570817_363214991834127_2603966065710157263_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=KhYVSYcchNMAX-IBfQL&edm=ABfd0MgBAAAA&ccb=7-4&oh=d195cc0d69ef1b47452d31ef433c19bb&oe=617E5419&_nc_sid=7bff83"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CQyQhYPHsP-" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.179.1440.1440a/s640x640/209407719_1008265869980641_1500950202812724387_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=4VHN2KahUSoAX-3Gshd&edm=ABfd0MgBAAAA&ccb=7-4&oh=ac6a9f55c888ce2513954a8774d6a651&oe=617E9457&_nc_sid=7bff83"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CPSKBzInhRU" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.172.1377.1377a/s640x640/190616564_1154143225054430_4394342047303542046_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=d9FLl2LPbWIAX9oi6Bj&edm=ABfd0MgBAAAA&ccb=7-4&oh=c1223f92fcf9f6211534343ec3a5032f&oe=617FA701&_nc_sid=7bff83"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CPG2OuFn0Z4" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.172.1377.1377a/s640x640/189236186_1317678161959198_7825120595820547901_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=lYvsgHowd18AX-E6VRw&edm=ABfd0MgBAAAA&ccb=7-4&oh=67ee7a587c7b187fcd31c4d1252d7129&oe=617F8AF5&_nc_sid=7bff83"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/CHyayG-F4Qf" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.179.1440.1440a/s640x640/126163422_382449839692919_239308063125752637_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=wTQDRxBfGtkAX_VQduR&edm=ABfd0MgBAAAA&ccb=7-4&oh=ba4426dcf1324a4abe04cbae9709ec82&oe=617F3A29&_nc_sid=7bff83"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div></div></div></div></div><div id="tdi_94" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_95  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_95,
                .tdi_95 .tdc-columns{
                    min-height: 0;
                }.tdi_95,
				.tdi_95 .tdc-columns{
				    display: block;
				}.tdi_95 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_95 {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_95 .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_95 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_95 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_95 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_95 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_95{
margin-bottom:70px !important;
}

.tdi_95 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_97  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 > .wpb_wrapper,
				.tdi_97 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_99  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_99{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_100" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_101  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_101,
                .tdi_101 .tdc-columns{
                    min-height: 0;
                }.tdi_101,
				.tdi_101 .tdc-columns{
				    display: block;
				}.tdi_101 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_101 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_101 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_101 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_101 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_101 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_101 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_101{
margin-bottom:80px !important;
}

.tdi_101 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_103  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103{
                    vertical-align: baseline;
                }.tdi_103 > .wpb_wrapper,
				.tdi_103 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_next_prev tdi_104 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_104" >
<style>

/* inline tdc_css att */

.tdi_104{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_104{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_104{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_104 .tdb-next-post a{
					color: #ffffff;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_104 .tdb-next-post:hover a{
					color: #ffa301;
				}.tdi_104 .tdb-next-post span{
					color: #aaaaaa;
				
					font-family:Heebo !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_104 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_104 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_104 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_104 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://matzavreview.com/2021/11/04/satellite-internet-amazon-to-launch-kuipers-first-two-test-satellites-at-the-end-of-2022/">Satellite internet: Amazon to launch Kuiper&#8217;s first two test satellites at the end of 2022</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://matzavreview.com/2021/11/04/these-unpublished-photos-which-suggests-that-xavier-dupont-de-ligonnes-is-still-alive/">&#8220;These unpublished photos&#8221; which suggests that Xavier Dupont de Ligonnès is still alive!</a></div></div></div><div class="vc_row_inner tdi_106  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_106{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_106,
				.tdi_106 .tdc-inner-columns{
				    display: block;
				}.tdi_106 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_106.tdc-row-content-vert-center,
                    .tdi_106.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_106.tdc-row-content-vert-bottom,
                    .tdi_106.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_106.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_106.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_106{
margin-top:-5px !important;
margin-bottom:35px !important;
}

.tdi_106 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_108  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_108{
                    vertical-align: baseline;
                }.tdi_108 .vc_column-inner > .wpb_wrapper,
				.tdi_108 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_109 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_109"   >
<style>

/* inline tdc_css att */

.tdi_109{
margin-right:18px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109{
margin-right:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109{
margin-right:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_109 i{
				    font-size: 39px;
				    text-align: center;
				
				    width: 39px;
				    height: 39px;
				    line-height: 39px;
				}.tdi_109 i,
				.tdi_109 .tds-icon-svg-wrap{
				    position: relative;
				    top: -1px;
				}.tdi_109{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_109 i{
				    font-size: 37px;
				    text-align: center;
				
				    width: 37px;
				    height: 37px;
				    line-height: 37px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109 i{
				    font-size: 35px;
				    text-align: center;
				
				    width: 35px;
				    height: 35px;
				    line-height: 35px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_109 i{
				    font-size: 38px;
				    text-align: center;
				
				    width: 38px;
				    height: 38px;
				    line-height: 38px;
				}
}
</style>
<style>
.tdi_110{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_110:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_110 svg{
				    fill: #666666;
				}.tdi_110 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-like tdi_110 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_111 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_111" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_111{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_111 .tdm-descr{
                    color: #999999;
                
					font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_111 .tdm-descr{
					font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111 .tdm-descr{
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_111 .tdm-descr{
					font-family:Heebo !important;font-size:25px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Related articles</p></div></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_112 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_112" >
<style>

/* inline tdc_css att */

.tdi_112{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_112 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/the-jackpot-for-anzin-saint-aubin-a-real-chance-for-hamel/" rel="bookmark" class="td-image-wrap " title="the jackpot for Anzin-Saint-Aubin, a real chance for Hamel" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/B9728869986Z.1_20211103130130_000GVAJ8TJEM.1-0-696x391.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/the-jackpot-for-anzin-saint-aubin-a-real-chance-for-hamel/" rel="bookmark" title="the jackpot for Anzin-Saint-Aubin, a real chance for Hamel">the jackpot for Anzin-Saint-Aubin, a real chance for Hamel</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://matzavreview.com/category/sports/" class="td-post-category">Sports</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:22:25+00:00" >November 4, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/galthies-temptations-to-challenge-argentina/" rel="bookmark" class="td-image-wrap " title="Galthié&#8217;s temptations to challenge Argentina" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/43ba4d22bf25d79b3d47d4acf68dc96d2e8aa1944232d7556a390a913ee7b73c-696x392.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/galthies-temptations-to-challenge-argentina/" rel="bookmark" title="Galthié&#8217;s temptations to challenge Argentina">Galthié&#8217;s temptations to challenge Argentina</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://matzavreview.com/category/sports/" class="td-post-category">Sports</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:11:24+00:00" >November 4, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://matzavreview.com/2021/11/04/world-no-3-tsitsipas-retires-due-to-injury-in-the-second-round/" rel="bookmark" class="td-image-wrap " title="World No. 3 Tsitsipas retires due to injury in the second round" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://matzavreview.com/wp-content/uploads/2021/11/phpJpGjGx-696x391.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/world-no-3-tsitsipas-retires-due-to-injury-in-the-second-round/" rel="bookmark" title="World No. 3 Tsitsipas retires due to injury in the second round">World No. 3 Tsitsipas retires due to injury in the second round</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://matzavreview.com/category/sports/" class="td-post-category">Sports</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:00:21+00:00" >November 4, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_113" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_114  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_114,
                .tdi_114 .tdc-columns{
                    min-height: 0;
                }.tdi_114,
				.tdi_114 .tdc-columns{
				    display: block;
				}.tdi_114 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_114 {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_114 .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_114 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_114 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_114 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_114 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_114{
margin-bottom:70px !important;
}

.tdi_114 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_114{
margin-bottom:52px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_116{
                    vertical-align: baseline;
                }.tdi_116 > .wpb_wrapper,
				.tdi_116 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_118  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_118{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_119" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_120  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_120,
                .tdi_120 .tdc-columns{
                    min-height: 0;
                }.tdi_120,
				.tdi_120 .tdc-columns{
				    display: block;
				}.tdi_120 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_120 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_120 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_120 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_120 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_120 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_120 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
</style><div class="vc_column tdi_122  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_122{
                    vertical-align: baseline;
                }.tdi_122 > .wpb_wrapper,
				.tdi_122 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_122{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper">

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_123 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_123" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            
            .td-theme-wrap .tdi_123 .td-block-title > *,
            .td-theme-wrap .tdi_123 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_123 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_123 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_123 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_123 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #999999;
            }

            .td-theme-wrap .tdi_123 .td-subcat-dropdown ul:after {
                background-color: #999999;
            }
            
            
            .td-theme-wrap .tdi_123 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_123 .td_quote_on_blocks,
            .td-theme-wrap .tdi_123 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_123 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_123 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_123 .td-instagram-user a {
                color: #999999;
            }

            .td-theme-wrap .tdi_123 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_123 .td-load-more-wrap a:hover {
                background-color: #999999;
                border-color: #999999;
            }

            .td-theme-wrap .tdi_123 .td-read-more a,
            .td-theme-wrap .tdi_123 .td-weather-information:before,
            .td-theme-wrap .tdi_123 .td-weather-week:before,
            .td-theme-wrap .tdi_123 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_123 .td-post-category,
            .td-theme-wrap .tdi_123 .td-post-category:hover {
                background-color: #999999;
            }
/* inline tdc_css att */

.tdi_123{
margin-top:-10px !important;
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/04/maintenance-cycling-must-contribute-to-frances-number-of-medals-for-florian-rousseau-new-director-of-the-disciplines-olympic-program/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://matzavreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <label for="comment" class="is-visually-hidden">Comment:</label>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <label for="author" class="is-visually-hidden">Name:*</label>
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <label for="email" class="is-visually-hidden">Email:*</label>
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                            <label for="url" class="is-visually-hidden">Website:</label>
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='88049' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_125  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_125{
                    vertical-align: baseline;
                }.tdi_125 > .wpb_wrapper,
				.tdi_125 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_125 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_125 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_126 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_126{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_126.td-a-rec{
					text-align: center;
				}.tdi_126 .td-element-style{
					z-index: -1;
				}.tdi_126 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_126 .td-adspot-title{
                    display: block;
                }@media (max-width: 767px) {
                    .tdi_126 .td_spot_img_all {
                        display: none;
                    }
                    .tdi_126 .td-adspot-title {
                        display: block;
                    }
				}
</style><div style="display: inline-block"><a href="#" class="td_spot_img_all"><img src="https://matzavreview.com/wp-content/uploads/2021/06/custom-rec-1.jpg"  alt="spot_img" width="347"  height="277"  /></a><a href="#" class="td_spot_img_mob"><img src="https://matzavreview.com/wp-content/uploads/2021/06/cusstom-rec-1@2x.jpg"  alt="spot_img" width="347"  height="247"  /></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amanda"></span><meta itemprop="datePublished" content="2021-11-04T03:38:16+00:00"><meta itemprop="dateModified" content="2021-11-04T03:38:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://matzavreview.com/2021/11/04/maintenance-cycling-must-contribute-to-frances-number-of-medals-for-florian-rousseau-new-director-of-the-disciplines-olympic-program/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://matzavreview.com/wp-content/uploads/2021/06/matzav-logo-footer.png"></span><meta itemprop="name" content="Matzav Review"></span><meta itemprop="headline" content="MAINTENANCE.  &quot;Cycling must contribute to France&#039;s number of medals&quot; for Florian Rousseau, new director of the discipline&#039;s Olympic program"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://matzavreview.com/wp-content/uploads/2021/11/phphdrJ3v.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="843"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_127" class="tdc-zone"><div class="tdc_zone tdi_128  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_128{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_128{
margin-top:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128{
margin-top:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128{
margin-top:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_128{
margin-top:55px !important;
}
}

</style><div id="tdi_129" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_130  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_130,
                .tdi_130 .tdc-columns{
                    min-height: 0;
                }.tdi_130,
				.tdi_130 .tdc-columns{
				    display: block;
				}.tdi_130 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_130{
margin-bottom:70px !important;
}

.tdi_130 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_130{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_132  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_132{
                    vertical-align: baseline;
                }.tdi_132 > .wpb_wrapper,
				.tdi_132 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_132 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_132 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_134  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_134{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_135" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_136  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_136,
                .tdi_136 .tdc-columns{
                    min-height: 0;
                }.tdi_136,
				.tdi_136 .tdc-columns{
				    display: block;
				}.tdi_136 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_136 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_136 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_136 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_136 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_136 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_136 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_136{
margin-bottom:40px !important;
}

.tdi_136 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_136{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_136{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_136{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_138  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_138{
                    vertical-align: baseline;
                }.tdi_138 > .wpb_wrapper,
				.tdi_138 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_138 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_138 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_139 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_139" >
<style>
.tdi_140 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 39px;
				}.tdi_140 .tdm-social-item i.td-icon-twitter,
				.tdi_140 .tdm-social-item i.td-icon-linkedin,
				.tdi_140 .tdm-social-item i.td-icon-pinterest,
				.tdi_140 .tdm-social-item i.td-icon-blogger,
				.tdi_140 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_140 .tdm-social-item{
					width: 39px;
					height: 39px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_140 .tdm-social-item i,
				.tds-team-member2 .tdi_140.tds-social4 .tdm-social-item i{
					color: #ffa301;
				}body .tdi_140 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}body .tdi_140 .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: #ffa301;
				}.tdi_140 .tdm-social-text{
					display: inline-block;
				
					margin-left: 12px;
				
					margin-right: 30px;
				
					color: #ffa301;
				
				    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
				}.tdi_140 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_140 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 36.4px;
				}.tdi_140 .tdm-social-item i.td-icon-twitter,
				.tdi_140 .tdm-social-item i.td-icon-linkedin,
				.tdi_140 .tdm-social-item i.td-icon-pinterest,
				.tdi_140 .tdm-social-item i.td-icon-blogger,
				.tdi_140 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_140 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
				}body .tdi_140 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_140 .tdm-social-text{
					margin-left: 10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_140 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_140 .tdm-social-item i.td-icon-twitter,
				.tdi_140 .tdm-social-item i.td-icon-linkedin,
				.tdi_140 .tdm-social-item i.td-icon-pinterest,
				.tdi_140 .tdm-social-item i.td-icon-blogger,
				.tdi_140 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_140 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}body .tdi_140 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_140 .tdm-social-text{
					margin-left: 8px;
				
					margin-right: 26px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_140 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_140 .tdm-social-item i.td-icon-twitter,
				.tdi_140 .tdm-social-item i.td-icon-linkedin,
				.tdi_140 .tdm-social-item i.td-icon-pinterest,
				.tdi_140 .tdm-social-item i.td-icon-blogger,
				.tdi_140 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_140 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}body .tdi_140 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_140 .tdm-social-text{
					margin-left: 5px;
				
					margin-right: 22px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_140"><div class="tdm-social-item-wrap"><a href="#"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank"  title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="#"  target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_141" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_142  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_142,
                .tdi_142 .tdc-columns{
                    min-height: 0;
                }.tdi_142,
				.tdi_142 .tdc-columns{
				    display: block;
				}.tdi_142 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_142 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_142 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_142 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_142 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_142 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_142 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_142{
margin-bottom:80px !important;
}

.tdi_142 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_142{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_144  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_144{
                    vertical-align: baseline;
                }.tdi_144 > .wpb_wrapper,
				.tdi_144 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_144 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_144 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_144{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_145 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_145" >
<style>

/* inline tdc_css att */

.tdi_145{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_145{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_145{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_145 .tdm-descr{
                    color: #777;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_145 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_145 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_145 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Popular articles</p></div><div class="td_block_wrap td_flex_block_1 tdi_146 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_146" >
<style>

/* inline tdc_css att */

.tdi_146{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_146 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <p class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/who-gives-green-light-for-one-more-covid-vaccine/" rel="bookmark" title="WHO gives green light for one more Covid vaccine">WHO gives green light for one more Covid vaccine</a></p>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:27:37+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <p class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/germinal-on-france-2-who-were-the-actors-in-claude-berris-film/" rel="bookmark" title="&#8220;Germinal&#8221; on France 2: who were the actors in Claude Berri&#8217;s film?">&#8220;Germinal&#8221; on France 2: who were the actors in Claude Berri&#8217;s film?</a></p>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:26:27+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <p class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/the-jackpot-for-anzin-saint-aubin-a-real-chance-for-hamel/" rel="bookmark" title="the jackpot for Anzin-Saint-Aubin, a real chance for Hamel">the jackpot for Anzin-Saint-Aubin, a real chance for Hamel</a></p>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:22:25+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <p class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/facebook-instagram-messenger-outage-new-disruptions-on-social-networks/" rel="bookmark" title="Facebook, Instagram, Messenger outage: new disruptions on social networks">Facebook, Instagram, Messenger outage: new disruptions on social networks</a></p>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:19:30+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_148  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_148{
                    vertical-align: baseline;
                }.tdi_148 > .wpb_wrapper,
				.tdi_148 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_148 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_148 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_148{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_149 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_149" >
<style>

/* inline tdc_css att */

.tdi_149{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_149{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_149{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_149 .tdm-descr{
                    color: #777;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_149 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_149 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_149 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Featured</p></div><div class="td_block_wrap td_flex_block_1 tdi_150 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_150" >
<style>

/* inline tdc_css att */

.tdi_150{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_150 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <p class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/who-gives-green-light-for-one-more-covid-vaccine/" rel="bookmark" title="WHO gives green light for one more Covid vaccine">WHO gives green light for one more Covid vaccine</a></p>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:27:37+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <p class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/germinal-on-france-2-who-were-the-actors-in-claude-berris-film/" rel="bookmark" title="&#8220;Germinal&#8221; on France 2: who were the actors in Claude Berri&#8217;s film?">&#8220;Germinal&#8221; on France 2: who were the actors in Claude Berri&#8217;s film?</a></p>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:26:27+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <p class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/the-jackpot-for-anzin-saint-aubin-a-real-chance-for-hamel/" rel="bookmark" title="the jackpot for Anzin-Saint-Aubin, a real chance for Hamel">the jackpot for Anzin-Saint-Aubin, a real chance for Hamel</a></p>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:22:25+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <p class="entry-title td-module-title"><a href="https://matzavreview.com/2021/11/04/facebook-instagram-messenger-outage-new-disruptions-on-social-networks/" rel="bookmark" title="Facebook, Instagram, Messenger outage: new disruptions on social networks">Facebook, Instagram, Messenger outage: new disruptions on social networks</a></p>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T04:19:30+00:00" >November 4, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_152  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_152{
                    vertical-align: baseline;
                }.tdi_152 > .wpb_wrapper,
				.tdi_152 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_152 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_152 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_153 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_153" >
<style>

/* inline tdc_css att */

.tdi_153{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_153{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_153{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_153 .tdm-descr{
                    color: #777;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_153 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_153 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Newsletter</p></div></div></div></div></div><div id="tdi_154" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_155  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_155,
                .tdi_155 .tdc-columns{
                    min-height: 0;
                }.tdi_155,
				.tdi_155 .tdc-columns{
				    display: block;
				}.tdi_155 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_155{
margin-bottom:40px !important;
}

.tdi_155 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_155{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_155{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_155{
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_157  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_157{
                    vertical-align: baseline;
                }.tdi_157 > .wpb_wrapper,
				.tdi_157 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_157 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_157 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_159  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_159{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_160" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_161  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_161,
                .tdi_161 .tdc-columns{
                    min-height: 0;
                }.tdi_161,
				.tdi_161 .tdc-columns{
				    display: block;
				}.tdi_161 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_161 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_161 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_161 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_161 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_161 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_161 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_161{
padding-bottom:25px !important;
}

.tdi_161 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_161{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_161{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_161{
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_163  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_163{
                    vertical-align: baseline;
                }.tdi_163 > .wpb_wrapper,
				.tdi_163 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_163 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_163 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_164 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_164" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_164{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_164 .tdm-descr{
                    color: #777777;
                
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_164 .tdm-descr{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_164 .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_164 .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">© Copyright - Matzav Review LLC</p></div></div></div><div class="vc_column tdi_166  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_166{
                    vertical-align: baseline;
                }.tdi_166 > .wpb_wrapper,
				.tdi_166 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_166 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_166 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_166{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_167 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_167" >
<style>

/* inline tdc_css att */

.tdi_167{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_167 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_167 li{
					display: inline-block;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}.tdi_167 .menu{
					display: flex;
				}.tdi_167 .sub-menu{
					display: none;
				}.tdi_167 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_167 ul li{
					margin-right: 18px;
				}.tdi_167 ul li:last-child{
					margin-right: 0;
				}.tdi_167 a{
					color: #777777;
				}.tdi_167 a:hover{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_167 ul li{
					margin-right: 15px;
				}.tdi_167 ul li:last-child{
					margin-right: 0;
				}.tdi_167 li{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_167 ul li{
					margin-right: 12px;
				}.tdi_167 ul li:last-child{
					margin-right: 0;
				}.tdi_167 li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_167 ul li{
					margin-right: 12px;
				}.tdi_167 ul li:last-child{
					margin-right: 0;
				}.tdi_167 li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_167 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://matzavreview.com/about-us/">About Us</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-229"><a href="https://matzavreview.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://matzavreview.com/contact-us/">Contact Us</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 618361732287a
    -->

    <script type='text/javascript' src='https://matzavreview.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://matzavreview.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://matzavreview.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://matzavreview.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://matzavreview.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://matzavreview.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://matzavreview.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://matzavreview.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.33' id='quads-admin-ads-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_10';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_32';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_32');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            
</script>

<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'158400993',post:'88049',tz:'0',srv:'matzavreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '158400993', '88049' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-11-04 04:28:35 -->